Remove match in Bank Reconciliation Manager





Description of Issue

How can a match be reversed in Bank Reconciliation Manager? 



Context

Bank Reconciliation Manager



Cause

Match was unintended/incorrect



Resolution

Follow the steps below to remove a match from Bank Reconciliation Manager

  1. Browse to Financials > Cash Management > Bank Reconciliation > Bank Reconciliation Manager

  2. Click Match Histories > Bank Match Histories 

  3. Enter find information to retrieve the unwanted match record

  4. Click Ok

  5. Select the match to be removed

  6. Click Remove



Additional Information

Note: If a reconciliation has been approved the match record can not be removed unless the Bank Record is released back into workflow and then the match can be removed.

Unable to remove match for transactions - bank approval record has been approved in date range