Error when issuing Pick Ticket - Due to work order status
Description of Issue
Receiving an error when trying to issue a pick ticket linked to a work order
Order XXXX is charged back to work order XXXX which has a status of 7 - Work Complete and cannot be used on the transaction.
Context
- Inventory Management
- EAM
- Enterprise Asset Management
Cause
Work order linked to pick ticket was in a status that does not allow detail records to be added to it
Resolution
Change the status of the work order to 5 - In Progress - How to change the status of a work order in Work Order Management
Additional Information