Rules Policy incorrectly splitting code
Description of Issue
Client reported a rules engine was splitting off of the incorrect code.
Context
- Time & Attendance
- ExecuTime
- Rules Engine
- Over Time
- EERP
Cause
The issue was the pay code that the rules engine looked at had the same name as a different code. Both are used by the employee but for different tracking they just used different descriptions. To resolve the issue you must change the paycode name.
Resolution
If you create pay codes inside Time & Attendance follow these steps
- Login to Time & Attendance with admin access
- Click System Admin
- Click Master File Management
- Click Paycodes
- Click the Edit Pencil Icon of the code in question
- Change the name
- Click Save
If you use EERP to control Paycodes please use this KCS article to update the name.
Additional Information