Rules Policy incorrectly splitting code

Description of Issue

Client reported a rules engine was splitting off of the incorrect code.

Context
  • Time & Attendance
  • ExecuTime
  • Rules Engine
  • Over Time
  • EERP
Cause

The issue was the pay code that the rules engine looked at had the same name as a different code. Both are used by the employee but for different tracking they just used different descriptions. To resolve the issue you must change the paycode name.

Resolution

If you create pay codes inside Time & Attendance follow these steps

  1. Login to Time & Attendance with admin access
  2. Click System Admin
  3. Click Master File Management
  4. Click Paycodes
  5. Click the Edit Pencil Icon of the code in question
  6. Change the name
  7. Click Save


If you use EERP to control Paycodes please use this KCS article to update the name.

Change how pay code is named on Pay Advice

Additional Information