New Supervisor cannot approve time in ESS

Description of Issue

New supervisor can see employees in ESS but cannot approve their submitted time, and pending time for employees is showing the old supervisor as the approver.

Context
  • Enterprise ERP

  • EERP

  • Human Capital Management

  • Payroll

  • Employee Self Service

  • ESS

Cause

Employee submitted time was released prior to being moved to new supervisor.

Resolution

The time that has been released and is showing In Progress in Employee Pending Time Entry will need to be re-released.

  1. Navigate to Employee Pending Time Entry

    1. Enterprise ERP>Human Capital Management>Payroll>Employee Maintenance>Employee Pending Time Entry

  2. Search on the Employee Number for the employee that is not showing up for the supervisor 

  3. Click Mass Release

    1. Once the Mass Release is complete, search on the employee again, click the Audit tab and click on Approvers to ensure the new supervisor is now showing as the approver.

Additional Information

Please reach out to Enterprise ERP Human Resources Support with additional questions.