User Missing DL Group in Cloud Admin



Description of Issue

User is missing from the DL group in Cloud Admin

Context
  • SaaS
  • Cloud Admin
  • Active Directory
  • Groups
  • User Account
Cause

When the user was created the DL group was not added appropriately to the account. This sometimes happened when accounts were created in the previous (decommissioned) Cloud Admin.

Resolution

Please Contact Tyler Systems Management SaaS Support for assistance.

Additional Information