Incorrect Name for New User in Cloud Admin

Description of Issue

A new user was created with the incorrect user name in Cloud Admin and needs to be corrected.

Context
  • SaaS
  • Munis
  • Cloud Admin
Cause

A new account was created in Cloud Admin with the incorrect username. 

Resolution

Please contact TSM SaaS Support to assist with getting this incorrect account removed so that it can be re-created successfully.

Additional Information