How to Change Default AR Category in Payment Entry Bill Find

Description of Issue

How to default category in Bill Find

Bill Find defaults to Real Estate

Bill Find defaults to category not used

Context
  • Munis
  • Accounts Receivable User Preferences
  • Payment Entry
  • Bill Find
Cause

In this scenario in Payment Entry a user will open a new payment batch and begin to search for a bill. There is a Category drop-down in the Bill Find that will default to 20 - Real Estate out of the box or occasionally may be set to another Bill Category where another user may have changed this beforehand. This can be changed in the Accounts Receivable User Preferences program. 

Resolution
  1. Navigate to General Revenues>Accounts Receivable>Setup>Accounts Receivable User Preferences. 
  2. Click Search. 
  3. Enter the Munis users name in the User Code field. Click Accept. 
  4. Click Update.
  5. Below in the Preferences section a set of drop-downs will be towards the bottom of the list. 
  6. Locate Default AR Category and use the drop-down to select the default AR Category of choice. 

Note: This setting change will only take place when a new Payment Entry batch is made. So if the user has an existing batch out there, the setting will not be applied until that user opens a new batch. 


The Accounts Receivable User Preferences program can also be found within the Payment Entry Bill Find screen in the Munis toolbar and is called Preferences. If this is not there, it could already be restricted for a user from within the Accounts Receivable User Preferences program by an Admin who has restricted specific user access to the program. In this scenario it would be recommended to reach out to that local Admin.

Additional Information