/
Remove CRM Portal Superusers

Remove CRM Portal Superusers





Description of Issue

We have a portal user who should no longer see other support tickets outside of their own, how can access be limited?



Context

Online Support Incidents



Cause

Portal user is a Super User and should be moved to Standard User



Resolution
  1. Verify the staff you want move to Standard User to restrict case portal access

  2. Contact any support team for assistance upgrading portal access to superuser



Additional Information












Related content

Remove all cases view from employee who no longer needs portal Super User access
Remove all cases view from employee who no longer needs portal Super User access
More like this
Changing Online Support Incidents portal Super User to Standard User
Changing Online Support Incidents portal Super User to Standard User
More like this
Set Portal User to no access to review or log support cases
Set Portal User to no access to review or log support cases
More like this
Upgrade Portal User Role to Portal Admin
Upgrade Portal User Role to Portal Admin
More like this
How to tell if a client contact is a portal Super User
How to tell if a client contact is a portal Super User
More like this
Add CRM Portal Super User
Add CRM Portal Super User
More like this