How to update the ESS Default From Email address

Description of Issue

We see emails from ESS with the From address as NoReply@Munis.com, how can we change this From email address?

Context
  • Munis
  • Employee Self Service (ESS)
Cause

The field for default "From" email is currently blank

Resolution
  1. Navigate to your ESS Hosting page and login as mssadmin
    1. For OnPrem clients both the URL and Password should be managed by your IT department
    2. For Tyler Hosted clients, please reach out to the Munis TSM SaaS support team for further assistance
  2. Click on Client Configuration on the sidebar
  3. Review the field Default 'From' Email
  4. Update as necessary
    • We recommend this email address is a valid email address that will pass your email server security
    • AWS sites using SES SMTP will have a @mail.munis.tylerhost.net domain 
  5. Click Update Client at the bottom to save your updates
  6. To send a Test email
    1. Click System Configuration on the sidebar
    2. Select Test under E-Mail Server Parameters 
    3. Fill in To and From email address and select Send E-Mail 


Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions