How to un-migrate Active Directory users in ESS
Description of Issue
- I need support to guide me through how to setup access to ESS for terminated employees linked to AD so they can still obtain copies of pay stubs and get their W-2s.
Context
- Munis
- Employee Self Service (ESS)
- User Administration
- Active Directory (AD)
Cause
- There is no process to un-migrate the Active Directory association in ESS User Administration
Resolution
- To set up an ESS account for a user who has been linked to Active Directory, you will need to delete and re-add the user account
- Login to ESS and access User Administration
- Home > Administration > User Administration
- Click Filter results based on User Name, User ID, and Employee ID
- Define and search for the specific ESS account
- Click Delete to remove the account
- Click Add User to rebuild the account
- You will need to define User ID, Password, Force password change on next login, User name, Active, Is Employee
- Click Add to save the record
- Click the Employee hyperlink
- Define the Employee ID Number and the permissions such as View W-2
- Click Update to save the record
Additional Information
- We recommend to disable the Active Directory profile prior to preforming this task
- Please reach out to Munis Human Resources Support with any additional questions