How To Enable A Disabled Account In Cloud Admin



Description of Issue

Account is disabled and needs to be reenabled



Context
  • Munis

  • Cloud Admin

  • User Administration



Cause

Account has been disabled and needs to be reenabled



Resolution
  1. Sign into Cloud Admin with administrative account

  2. Select User Account Management > Manage User Accounts

  3. Select Apply Filter dropdown > Disabled Accounts

  4. Select Find User and enter name or username

  5. Select Enable/Disable



Additional Information