How To Enable A Disabled Account In Cloud Admin
Description of Issue
Account is disabled and needs to be reenabled
Context
Munis
Cloud Admin
User Administration
Cause
Account has been disabled and needs to be reenabled
Resolution
Sign into Cloud Admin with administrative account
Select User Account Management > Manage User Accounts
Select Apply Filter dropdown > Disabled Accounts
Select Find User and enter name or username
Select Enable/Disable
Additional Information