Deleted By username is blank in Match History - Matches deleted through SQL by Tylerservice user

Description of Issue

There is no name listed for Deleted By: in Match History for a match that was removed.

Support removed matches, but there is no name listed in the Match History 

Context

Match History

Support Assistance

Cause

Support logged into SQL as user who is not set up in Munis as a user.

Resolution

To prevent this from happening, Support should log into SQL as valid Munis user. 

If the missing username is noticed after updates, Support can update the audit records to replace Tylerservice with Munis Support or other valid Munis user. 

Additional Information