User unable to Log in to the MSS Hosting AWS Site as an Admin
Description of Issue
When prompted for credentials to the MSS Hosting for an environment, client is unable to log in despite using the correct credentials for Munis.
Context
- Munis
- Munis Self Service (MSS)Â
- Citizen Self Service (CSS)
- Vendor Self Service (VSS)Â
- MSS Hosting
- AWS
- Active Directory
- SaaS
- TYLERHOST
Cause
- Client is not added to the MSSadmins group
- MSSadmins group is missing
- .NET Authorization Rules is missing a rule or is not in the right order
Resolution
Please create a case with TSM Saas for further assistance in the Support Portal.
Additional Information