Tyler Forms are not printing Duplex

Description of Issue

Tyler Form is not printing duplex or double sided.

Context
  • Munis
  • TylerForms
  • DocOrigin
  • ReadyForms
  • Printer
  • Duplex
  • Double-sided
  • Enterprise Forms
Cause

Duplex setting on the printer is OFF.

Resolution

The Duplex setting is normally enabled by the site IT.

The forms are Designed to print out using specific printer configurations: Setting Up A New Printer As A Self Hosted Site

To identify if the duplex is enabled on the printer, site IT can verify the printer configurations directly on the printer Menu or do the following:

  1. Go to the server where the forms are installed
  2. Open Devices and Printers in Control Panel
  3. Right click on the printer and select Printer properties
  4. Click on Port tab and make a note of the Printer IP address
  5. Launch Google Chrome
  6. On the address bar, type the printer IP address then press <Enter> on the keyboard.
  7. Chrome should display the main Information page. The duplex setting varies per printer model. We recommend to perform a google search, based on the printer model, to find out more details on how to Enable/Disable the Duplex.
Additional Information

Contact your site IT. If the printer is correct and currently printing other forms as duplex then please contact TylerForms support.