No Records Found when running the ACA TRS History Report for Manual Dates



Description of Issue

Running the ACA TRS History Report - Manual Dates wide open but it is coming back with no records.



Context
  • Affordable Care Act Reporting

  • ACA TRS History Report



Cause

User Permissions prevented access to these records within the report.



Resolution

Confirm Reporting Views Access:

  1. Go to System Administration > Security > User Attributes

  2. Search for the user and select Edit to review roles.

  3. Under each role select Munis System under the Module View tab.

  4. User should have Full or Limited for Reporting Views Access on at least one role, if Limited they need at least PR - Payroll and PM - Personnel Management access.

Confirm HR/Payroll Data Access:

  1. Go to System Administration > Security > User Attributes

  2. Search for the user and select Edit to review roles.

  3. Under each role select HR Management/Payroll under the Module View tab.

  4. Review Data Access for Location, Org, and Pay Type, adjust accordingly, even if the role is setup as a Payroll/Personnel Superuser.



Additional Information

If the above permissions are correct but the report is not providing data, see if other canned TRS Reports are able to pull up data. 

Please review the Master Article - Affordable Care Act Year End Reporting for all related topics.