CM Full Client - Unable to determine Content Manager permissions because the user is disabled



Description of Issue

When attempting to login to the CM Full Client with the username 'admin,' an error message appears at the bottom of the screen stating: 

unable to login: Unable to determine Content Manager permissions because the user is disabled



Context
  • Content Manager

  • CM 

  • CM Full Client



Cause

The admin ID has been set to inactive 



Resolution

Please contact TSM or CM Support for further assistance on reactivating the admin account 



Additional Information