How to modify cash account on posted invoice


Description of Issue

How to change cash account on invoices?

Posted batch with wrong cash account

Context

Munis

Accounts Payable

Cause

Posted Invoice Entry batch with incorrect cash account

Resolution
  1. Go to Financials > Accounts Payable > Invoice Processing > Modify Invoices
  2. Click Define
  3. Key in Effective Date, Year/Period and Journal Description for the month you wish these invoices to be updated
  4. Tab down to Invoice to Modify and key in your vendor number
  5. You can hit accept here and search for the invoices to delete in a browse list or continue on by keying in the document/invoice number
  6. Once you found your invoice, hit accept
  7. Update cash account to correct account
Additional Information

To modify a cash account on unposted invoices, follow this article How to change cash account on unposted invoices