RPS160 Import is assigning inactive Customer Delivery Address to Parcel



Description of Issue

New York RPS160 Import is assigning inactive Customer Delivery Address to parcel and bill

New York RPS160 Import assigning old owners to parcel and bill



Context
  • NY Property Tax Billing

  • RPS160 Import

  • Parcels

  • Accounts Receivable

  • Customers

  • Bill Inquiry

  • Bill Adjustments



Cause

Customer record contains a Delivery Address that was inactivated and the RPS160 Import is not excluding those



Resolution

Development is currently researching the issue. Install MUN-453541 once available


To manually update the incorrect Owner information on the Current Year 0 Parcel:

  1. Navigate to Property Revenues > Property Tax Billing > Northeast > New York > Cities/Towns > Bill Processing > Parcels

  2. Click Search and find the Parcel to maintain

  3. Click the Ownership button.

  4. Click Update and enter the correct Customer Delivery Address sequence in the Delivery Address field.

  5. To assign a different Customer number as the owner, you must click the Delete button to remove the current owner, and click the Add button to assign a new Customer Number as the owner.

To manually update the incorrect Owner information on the Bill:

  1. Navigate to Property Revenues > Property Tax Billing > Northeast > New York > Cities/Towns > Collection Processing > Bill Adjustments

  2. Click Search and find the Bill to maintain

  3. Click Update and enter the correct Owner CID number in the Owner field and enter the correct Customer Delivery Address sequence in the Address no field.

  4. Click Accept once finished.



Additional Information

You cannot change the individual historical Tax Year Parcel Owner information.

  • The Parcels program only allows the Current Year 0 to be changed

  • Although there's a Parcel button in the Bill Adjustments program, which allows you to update some values on the Tax Parcel, the ownership information is view only