/
Unpublish Specific Date Range On AS Schedule
Unpublish Specific Date Range On AS Schedule
Description of Issue
Can a specific date range be unpublished for a schedule or does the entire schedule need to be unpublished?
Context
ExecuTime
Time & Attendance
Advanced Schedule
Publish/Unpublish
Cause
Specific date ranges can be unpublished without unpublishing the entire schedule as long as that was the date range used during the publish.
Resolution
Select Schedule Editor
Under Schedule Maintenance, select the Hourglass for the schedule in question
Find the specified date range that needs to be unpublished and select the Cloud on the left-hand side to unpublish the entry
Additional Information
, multiple selections available,
Related content
Advanced Schedule not unpublishing
Advanced Schedule not unpublishing
More like this
Inactive Schedule Still Populating Employee Timecard
Inactive Schedule Still Populating Employee Timecard
More like this
Unable To Publish Or Delete Schedule
Unable To Publish Or Delete Schedule
More like this
Update Employee Position on Published Schedule
Update Employee Position on Published Schedule
More like this
Unable To Publish Or Unpublish an Advanced Schedule
Unable To Publish Or Unpublish an Advanced Schedule
More like this
Start Date Of Schedule Change For Employees
Start Date Of Schedule Change For Employees
More like this