Unpublish Specific Date Range On AS Schedule



Description of Issue

Can a specific date range be unpublished for a schedule or does the entire schedule need to be unpublished?



Context
  • ExecuTime

  • Time & Attendance

  • Advanced Schedule

  • Publish/Unpublish



Cause

Specific date ranges can be unpublished without unpublishing the entire schedule as long as that was the date range used during the publish.



Resolution
  1. Select Schedule Editor

  2. Under Schedule Maintenance, select the Hourglass for the schedule in question

  3. Find the specified date range that needs to be unpublished and select the Cloud on the left-hand side to unpublish the entry



Additional Information