Master Article - Reverse Payments

Description of Issue
  • Payments have been entered and need to be deleted or reversed. There is no way to delete entered payments, but all payments can be reversed, which achieves the same objective of removing the payment. 
  • There are duplicate payments in a batch and one needs to be removed. 
Context
  • Accounts Receivable (AR) 
  • General Billing
  • Property Tax Billing
  • Community Development
  • Utility Billing
  • Payment Reversals (arrefrev)
  • Payment Batch Reversal (arrevbth)


Cause
  • Payments have been entered and need to be reversed due to changes or a mistake. 
  • Payments were made to the wrong account or customer and need to be reversed prior to applying to the correct account or customer. 
Resolution

Payment Reversal Guides:

FAQ:

Additional Information

For additional assistance please contact the appropriate Accounts Receivable Support Team: How to determine the correct Accounts Receivable support team to assist with an issue