LDAP Sync Failure in Munis



Description of Issue

LDAP Sync for users failed.



Context
  • LDAP Sync

  • Munis

  • Tyler Hosted SaaS

  • On-Premise



Cause

Incorrect configuration in LDAP settings in Munis or bad connection with ASA device



Resolution

There can be multiple areas in LDAP configuration that will cause an error, here are the most common (go into System Administration → General Administration → LDAP Settings):

  1. Ensure the correct Host Address by opening a command prompt and typing set L, compare to what is in place in Munis

  2. Confirm that the LDAP account (domain\munisldap is the most common naming convention) and password are correct

  3. Verify the Search DN and Filter settings for the correct CN, DC and OU

For Tyler Hosted sites using an ASA, please ensure that your ASA Device is functioning properly and ensure that it is connected to your Domain Controller. See the following resources:

If all of those settings are correct, LDAP sync should be functioning properly.  If it isn't please contact the Tyler Systems Management team or create a case with TSM.



Additional Information