Scan Lines not pulling invoice history



Description of Issue

Scan Lines do not pull additional years from the bills

Scan Lines not pulling invoice history



Context
  • Tyler Cashiering

  • Scan Line - Related Property Code

  • Scan Line - Related Customer

  • Scan Line - Related Parcel

  • Scan Line 

  • Searching 



Cause

The Payment Type Scan Line searching setting in the Searching Tab does not match the Counter Scanner Use and Mail Scanner in the scanning tab. 



Resolution
  1. In Tyler Cashiering, navigate to Administration < Payment Types

  2. Click the Pencil next to payment type

  3. Click the Searching tab

  4. Confirm the activated Scan line setting for the Payment Type 

  5. Click the Scanning tab

  6. Select Searching under the Usage drop-down menu 

  7. Select the activated Scan line setting from Step 4 under the Counter Scanner Use drop-down menu 

  8. Select the activated Scan line setting from Step 4 under the Mail Scanner Use drop-down menu 

  9. Click Save



Additional Information

Below is a list of the different Scan line settings found in the Searching Tab referenced in Step 4

  • Scan Line - Related Property Code

  • Scan Line - Related Customer

  • Scan Line - Related Parcel