External Systems not Appearing in Tyler Menu - AWS
Description of Issue
Special products are not appearing in the Tyler Menu despite being set up correctly in the Tyler Hub External System settings.
Context
Tyler Hub
Tyler Menu
External Systems
Tyler Cashiering
ReadyForms
IIS
SSL Certificate
Cause
The special products site has an expired SSL Certificate and Tyler Hub is unable to make an internal call.
Resolution
Contact TSM SaaS through the Client Support Portal for resolution.
Additional Information