Account Inquiry- unable to access Project detail



Description of Issue

User searches an account with a project segment in Account Inquiry, clicks yellow Project detail folder and gets error: Access denied due to program security established by the system administrator.



Context

Account Inquiry



Cause

User does not have menu access to Project Master



Resolution

Having a system administrator add menu access to the Project Master program in User Attributes will allow the user to see Project detail.

Adjusting Menu Security in Enterprise ERP