ESS Admin Account is locked



Description of Issue
  •  I believe the Admin account has been locked out of the IMPL ESS environment. I have used the same user name and password in TEST and can get in, but in IMPL I get an error
Context
  • Munis
  • Munis Self Service
  • MSS
  • Employee Self Service
  • ESS
Cause
  • Password has been changed and the admin account needs to be reset on ESS Hosting
Resolution
  1. Navigate to your ESS Hosting page, this URL should be defined on your site report
    • An example of your hosting URL would be https://ess.yourcityname.com/esshostingtrain/
  2. Login to the ESS Hosting page using the mssadmin local account and password
    • Your mssadmin account information is present on your latest site report for Munis
  3. Click Edit to launch the configuration page
  4. Select Authentication Configuration on the sidebar
  5. Select Reset MSS Admin
  6. Note the temporary password and navigate back to your ESS login page
  7. Enter the username and temporary password, you will be prompted to reset this password immediately
  8. We recommend to set this value to either the Site Report definition or something to your site's policy
Additional Information
  • If you are Tyler-hosted, please reach out to Munis ASP Support to request an ADMIN password reset
  • If you are self-hosted, please reach out to Munis Human Resources Support with any additional questions