ESS Admin Account is locked
Description of Issue
- Â I believe the Admin account has been locked out of the IMPL ESS environment. I have used the same user name and password in TEST and can get in, but in IMPL I get an error
Context
- Munis
- Munis Self Service
- MSS
- Employee Self Service
- ESS
Cause
- Password has been changed and the admin account needs to be reset on ESS Hosting
Resolution
- Navigate to your ESS Hosting page, this URL should be defined on your site report
- An example of your hosting URL would be https://ess.yourcityname.com/esshostingtrain/
- Login to the ESS Hosting page using the mssadmin local account and password
- Your mssadmin account information is present on your latest site report for Munis
- Click Edit to launch the configuration page
- Select Authentication Configuration on the sidebar
- Select Reset MSS Admin
- Note the temporary password and navigate back to your ESS login page
- Enter the username and temporary password, you will be prompted to reset this password immediately
- We recommend to set this value to either the Site Report definition or something to your site's policy
Additional Information
- If you are Tyler-hosted, please reach out to Munis ASP Support to request an ADMIN password reset
- If you are self-hosted, please reach out to Munis Human Resources Support with any additional questions