311 TCM attachments are not appearing in external systems - Due to pending work item

Description of Issue

TCM documents attached to 311 requests are not appearing in external systems (for example, on the resulting Enterprise ERP work order)

Context
  • Enterprise Service Requests 
  • ESR
  • Tyler 311
  • Tyler Content Manager
  • TCM
Cause

When system processing is reset (upgrade/server restart/redeploy/etc.), it can result in a pending work item job which prevents attachments from appearing

Resolution

Contact Enterprise ERP Assets and Civic Support to correct the issue with a SQL script

Additional Information

Refer to Master Article - 311 TCM attachments are not appearing in external systems for other reasons the attachments may not be appearing