311 TCM attachments are not appearing in external systems - Due to failed connection

Description of Issue

TCM documents attached to 311 requests are not appearing in external systems (for example, on the resulting Munis work order)

Context
  • Enterprise Service Requests 
  • ESR
  • Tyler 311
  • Tyler Content Manager
  • TCM
Cause

TCM's Endpoint Address, Access ID, and/or Access Password were incorrect

Resolution

To test the TCM connection:

  1. In Tyler 311 Administration, on the External systems page, on the TCM row, click on the pencil icon in the Action column
  2. In the Edit external system pop-up window, click on the Settings tab
  3. Click Test Connection
    1. If connection succeeded, refer to Master Article - 311 TCM attachments are not appearing in external systems for other reasons the attachments may not be appearing
    2. If connection failed, correct the Endpoint Address, Access ID, and/or Access Password
Additional Information