311 TCM attachments are not appearing in external systems - Due to document storage setting

Description of Issue

TCM documents attached to 311 requests are not appearing in external systems (for example, on the resulting Munis work order)

Context
  • Enterprise Service Requests 
  • ESR
  • Tyler 311
  • Tyler Content Manager
  • TCM
Cause

Document storage was not set to TCM 

Resolution
  1. In Tyler 311 Administration, on the System settings page, click on the Files tab
  2. For Document Storage, select TCM
Additional Information

The Access ID and Access password should be the same as the TCM external system

Refer to Master Article - 311 TCM attachments are not appearing in external systems for other reasons the attachments may not be appearing