Manually add account to Utility Billing Bill Run

Description of Issue

Account did not generate into bill run and needs to be manually added into a bill run

Context
  • Munis
  • Utility Billing
  • Bill Run
Cause

Account did not meet the criteria of the Generate Charges define

Resolution

To enter a single account into a bill run you can use the following steps.

For a newly created bill run

  1. Click Generate Charges
  2. Click Define
  3. Type the account number in both the Account start and Account end fields
  4. Click Accept
  5. Click Execute
  6. After adding the first account if additional accounts need to be added go back to step 2.
    1. After  the execute step you will get the following message: 

      Do you want to:

      Continue with this bill run and add to previously generated data

      OR

      Delete and restart this bill run process from beginning

    2. Select Continue to add account to bill run

For existing bill run

  1. Enter the Run Type and Commitment you want to add the account(s) into
  2. Click Change from the Ribbon
  3. Click Generate Charges
  4. Click Define
  5. Type the account number in both the Account start and Account end fields
  6. Click Accept
  7. Click Execute
  8. You will get the following message: 
    1. Do you want to:

      Continue with this bill run and add to previously generated data

      OR

      Delete and restart this bill run process from beginning

             

    2. Click Continue to Continue with this bill run and add to previously generated data 



Additional Information