Gen AR Error No Bill For Account XXXX



Description of Issue

After Generate AR has been completed in Bill Run Process, a red message appears at the bottom of the screen: No bill for Account: XXXXX



Context
  • UB Classic



Cause

The Status for the Service on the Account listed is set to an incorrect or non-existent value. 



Resolution
  1. Navigate to Property Revenues > Utility Billing > Master Programs > Accounts

  2. Click Search, then enter the Account number listed in the error.  Click Accept

  3. Click Services and choose a Service that should be in the bill run

  4. Verify the Status under the Service section is set to Active, or the appropriate status

    1. If the Status needs to be changed, use either Update or Reset

  5. Click Accept, then click Back

  6. Navigate back to the Bill Run

  7. In Calculate Charges, Delete the account's Services

  8. Add the account back in from Generate Charges

You should now be able to proceed normally through the Bill run.



Additional Information