OKTA Unable to log in - User IP Blocked From Signing In



Description of Issue

When user attempts to log in, Okta gives an "Unable to log in" error message. Testing user account login from a different location allows log in. You can verify this by resetting the password for the account, then attempting to log in from your own computer.



Context
  • OKTA

  • TID-W



Cause
  • The IP address the user attempted to log in from is blocked by Okta Threat Insight. This happens if there are too many failed login attempts over a short period of time from one IP address.

  • This can easily happen if the customer has many users accessing Okta from one IP address, such as from a worksite location, server, and/or VPN.



Resolution

Please create a case with TSM SaaS for assistance in the Support Portal



Additional Information