Batches in Cashiering No Longer Appear on the Home Page



Description of Issue

Users are no longer able to see Cashiering batches made by other users on the Home page.



Context
  • Cashiering

  • Batch



Cause

This is intended functionality.



Resolution

After upgrading to 2021.8.0.0, the Home cashiering page is used for an individual user's batches. Other user's batches can now be found in the Batch Management screen of Cashiering.



Additional Information

To adjust permission to view other user's batches:

  1. Navigate to Cashiering and click Admin.

  2. User Settings > Edit pencil next to user > Permissions.

  3. Under Batch Processing and Can Access, select All.