GB deposit entered in TC not on Customers account

Description of Issue

GB deposits entered in TC not appearing on Customers available deposit

GB deposits entered incorrectly in Tyler Cashiering

Deposit available not updated after entering GB deposit receipt in TC

Context
  • Munis
  • 11.3
  • General Billing
  • Customers
  • Deposits
  • Tyler Cashiering
Cause

Entered GB deposit as a miscellaneous payment type instead of a GB Deposit payment type in Tyler Cashiering

Resolution

**Suggested resolution is to void/reverse and re-enter GB deposit correctly in Tyler Cashiering**

A.) Voiding/reversing receipt

If batch has not been closed in Tyler Cashiering, client needs to void incorrect receipt.

  1. Tyler Cashiering>Cashiering batch
  2. Click on transaction
  3. Click Void Transaction
  4. Choose reason
  5. Click Accept

If batch has been closed in Tyler Cashiering, please follow steps in KCS article

Voiding Transaction in a Closed Cashiering Batch

B.) Re-enter GB deposit in Tyler Cashiering

  1. Tyler Cashiering>Cashiering batch
  2. Click Payment Type
  3. Choose GB Deposit or General Billing Deposit
  4. Search for Customer ID
  5. Choose GB deposit charge code
  6. Enter receipt details and amount
  7. Click Accept
  8. Complete transaction



Additional Information

**Alternative workaround is to update Customers deposit available field in Munis**

This is a workaround if the option to reverse and re-enter is not viable.

  1. Munis Menu>General Revenues>Accounts Receivable>Setup>Customers
  2. Click Search
  3. Enter Customer ID
  4. Click Accept
  5. Click General Billing tab
  6. Click Update
  7. Enter Amount in Deposit Available field
  8. Click Accept