Cashiering payment allocation does not match Payment Entry payment allocation



Description of Issue
  • Receipts coming in to Enterprise ERP (powered by Munis) from Cashiering do not have matching charge code or GL allocation.

  • Cashiering payment allocation not adhering to Enterprise ERP (powered by Munis) payment allocation rules.

  • Manually allocated Cashiering receipts are reverted to default allocation in Enterprise ERP (powered by Munis).



Context
  • Enterprise ERP (powered by Munis)

  • Cashiering

  • Payment Entry

  • arbilinq



Cause

Enterprise ERP (powered by Munis) and Cashiering adhere to different rules regarding payment allocation.



Resolution

A setting exists in Cashiering that will cause it to obtain the allocation that Enterprise ERP (powered by Munis) will assign to the receipt. It can be set to obtain the Enterprise ERP (powered by Munis) allocation either before or after the Tender is entered into Cashiering. To change or enable the setting:

  1. Navigate to External System Settings in Cashiering.

  2. Find the setting labeled Update Tyler Cashiering Payment Distri.

    1. If the Setting isn't in the list, manually add it by clicking Add Setting.

  3. In the Value field, enter either Pre-Tender or Post-Tender into the text box, depending on whether the Enterprise ERP (powered by Munis) allocation rules should be queried before or after entering a Cashiering Tender. Note that this field is case sensitive.

By enabling this setting, Cashiering will mirror the payment allocation that will result on the receipt record in Enterprise ERP (powered by Munis). Note that if the payment allocation is manually altered in Cashiering, those changes will not trickle down to the resulting Enterprise ERP (powered by Munis) receipt. This is by design. A future enhancement to both Enterprise ERP (powered by Munis) and Cashiering will allow any overridden payment allocations in Cashiering to be adhered to in Enterprise ERP (powered by Munis) on the resulting receipt.

For further assistance with this setting in Cashiering please contact Cashiering support.

For further assistance with payment allocation rules in Enterprise ERP (powered by Munis), please contact the revenue support team that corresponds with the categories of receipts being entered (i.e. General Billing, Tax, Utility Billing, etc.)



Additional Information