Cashiering reconciliation not pushing to Tyler Payments

Description of Issue

Tyler Payments is working properly taking payments, but not making it to the reconciliation inside of Tyler Payments

Error message in Cashiering is Unable to reach Payments. Check routing configuration

Context
  • Tyler Payments

  • Cashiering Reconciliation

  • Tyler Portico

  • Routing

Cause

Incorrect ID and Secret for the Cashiering client

Resolution

Please reach out to the EERP Cloud Platform Team for further assistance

Additional Information

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