Miscellaneous receipts not printing with DocOrigin after server transfer



Description of Issue

Following a server transfer/change the miscellaneous receipts processed with DocOrigin are no longer printing.



Context
  • Enterprise ERP

  • Munis

  • DocOrigin

  • Miscellaneous Receipts



Cause

The miscellaneous receipt forms often have the printer distribution settings hard-coded within the form itself. If a server transfer occurs, the affected printers must be updated in the form to reflect the change to the printer server(s).



Resolution

Please contact Tyler Forms Support for assistance updating the printer server/name.



Additional Information