Unable To Run Reports In Time and Attendance Due To Capture Timecard Job Being Disabled



Description of Issue

When attempting to run a Report in Time & Attendance there is a message at the top saying: The Capture timecards job has been disabled in Scheduled system jobs. Reports may not reflect up to date information.



Context
  • ExecuTime

  • Time & Attendance

  • Reporting

  • Capture Timecard Job



Cause

Disabling the Capture Timecard Job, this will no longer allow you to run reports in Time & Attendance until this has been enabled.



Resolution

In order to run reports:

  1. Navigate to System Admin

  2. Select Scheduled Systems Jobs

  3. Uncheck the box for Active Only

  4. Select the pencil icon for Capture timecards

  5. Select the box for Active

  6. Click Save

  7. Navigate back to Reporting

  8. Notice that the message is no longer present as the job is now enabled.



Additional Information