Tyler Cashiering Reports are not Printing

Description of Issue

Users can't run any Cashiering Reports from Tyler Cashiering.

Context
  • Tyler Cashiering

  • PDF

  • Munis Reports

  • SSRS

Cause

The Datasource settings for Tyler Cashiering on the Reports server need to be updated to the correct account and settings.

Resolution
  1. Make sure the service account has been added to both the Reports server and the Cashiering database server as a Windows account (ex. DATACENTER\XXXXtylersvc for SaaS)

  2. Log into the Munis Reports Server for the environment that needs to be updated with an account with Administrative permission

    1. Click on the ellipsis (...) on the top right of the Tyler Cashiering button

      1. Click on Manage

      2. Click on Security on the left

      3. Make sure the service account is listed with an active role. If not, click Add group or user and add the service account here and Save.

    2. Click on Tyler Cashiering in the menu

      1. Click on Data Sources

      2. Click on the environment that you are updating

      3. Click on TylerCashieringDataSource

      4. With Properties active, scroll down to Credentials and select Using the following credentials button.

        1. In the Type of credentials, select Windows user name and password from the pulldown.

        2. In the User name box, type in the service account

        3. In the Password box, type in the service account password

        4. Click the Test connection button to test. If successful, click the Apply button.

  3. Test the Cashiering reports on the Reports server

    1. Click on Tyler Cashiering in the menu

    2. Click on Reports

    3. Click on the environment you updated

    4. Click on CSH Reports

    5. Click on DepartmentOverViewReport

    6. Click the Null box next to ExecutingUserId and click the View Report button on the right. The report should load at the bottom of the page.

  4. Log into the site's Tyler Cashiering instance to test the reports.

Additional Information

Contact TSM Support if you don't have Admin access to the Reports Server or don't have the service account information.

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