Failed to update beginning cash on batch ID



Description of Issue

User receives error Failed to update beginning cash on Batch ID when updating beginning cash in the Balance Drawer window of Cashiering



Context
  • Cashiering 2021.4

  • Munis



Cause

The system fails to update the beginning cash amount for a single batch



Resolution

Contact the Munis > Tyler Products Support team using the Online Support Client Portal for correction.



Additional Information