User doesn't have permission to access Tyler Cashiering



Description of Issue

When a user is trying to log into the Cashiering desktop client, they get the error: User xxxx doesn't have permission to access Tyler Cashiering



Context
  • Cashiering

  • 2019.1

  • WPF

  • Desktop client



Cause

User doesn't exist in the Cashiering environment, or the account is inactive.



Resolution
  1. Log into Cashiering with an account that has System Administrator permissions

  2. On the top ribbon click Setup > Users

  3. Check if the user account exists

  4. If account does exist, click the user account and verify the following:

    1. Login matches users Active Directory username

    2. Active is checked off

    3. Click Save after making changes

  5. If account does not exist, click New and fill out user information

    1. Click Save

  6. If the user still cannot log in, verify environment's endpoint information set in the desktop client



Additional Information

SaaS clients: If the user already exists in the Cashiering application, they may need to have a Cashiering SQL account generated in Cloud Admin.