Workflow Approval Stuck
Description of Issue
Workflow action stuck in queue but the transaction is already approved
Dashboard shows approval with no record
Context
Cause
Typically caused by some disconnect between EERP and the server
Resolution
Note: The following steps cannot be undone. Contact Support if you have questions.
Go to System Administration > Workflow Administration > Pending Actions (Administration Mode)
Search for the Process Code (ex. REQ) and another unique identifier
Unique Identifier could be the Approver or the transaction number
Transaction Numbers (requisition, invoice, document etc.) go into the Key Value field with asterisk's around it
Once the Pending Action is found, hit Delete
Additional Information
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