Workflow Approval Stuck

Description of Issue
  • Workflow action stuck in queue but the transaction is already approved

  • Dashboard shows approval with no record

Context

Cause

Typically caused by some disconnect between EERP and the server

Resolution

Note: The following steps cannot be undone.  Contact Support if you have questions.

  1. Go to System Administration > Workflow Administration > Pending Actions (Administration Mode)

  2. Search for the Process Code (ex. REQ) and another unique identifier

    1. Unique Identifier could be the Approver or the transaction number

      1. Transaction Numbers (requisition, invoice, document etc.) go into the Key Value field with asterisk's around it

  3. Once the Pending Action is found, hit Delete

Additional Information

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