How to Reverse a GB Deposit for Re-processing

Description of Issue

GB Deposit was processed with incorrect information and needs to be re-entered

Context
  • General Billing

  • GB Deposit

  • Prepayment

  • Customers

  • Payment Reversals

  • Payment Entry

Cause

Clerical error during processing of GB Deposit

Resolution

Navigate to Enterprise ERP > General Revenues > Payment Processing > Payment Reversals

  1. Click Add to start a new batch.

  2. Click Accept when you are satisfied with the batch header criteria.

  3. Click Search and input the receipt number into the Receipt field. 

  4. With the correct record pulled up, click Reverse on the toolbar.

  5. It will show a warning stating that this is a deposit record and reversing it will reverse payment history as well. Click Continue.

  6. Click Ok on the Reversal Complete confirmation popup. Click Back to return to the batch header screen.

  7. Click Output-Rel on the toolbar to release the batch. 

  8. Go into Payments Journal and search for the batch you just released.

  9. With the batch selected, click Output/Post on the toolbar and go through the output windows as desired. 

  10. Open the Payment Entry program and re-process the GB Deposit with the correct information. 

Additional Information

If you don't know the Receipt number for the GB Deposit, you can locate it by doing the following:

Navigate to Enterprise ERP > General Revenues > Accounts Receivable > Setup > Customers

  1. Click Search and pull up the Customer record that the deposit was processed for.

  2. Click into the General Billing tab.

  3. At the bottom, under the Credit Information section will be a list of deposits for this Customer. Make note of the receipt number under the Receipt column.