Cannot sign into My Civic App
Description of Issue
User cannot log into the My Civic App
Context
- Enterprise Service RequestsÂ
- ESR
- My Civic
Cause
With the migration to use Okta, clients that use 311/My Civic will need their Admin setting for TID-C Production changed
Resolution
Please contact My Civic Support to have your Okta settings updated in the MyCity Admin Portal
- If your site owns the following combination of products reach out to the Enterprise ERP Assets and Civic Team Â
- Enterprise Service Requests (311) & EAM/EERP
- Enterprise Service Requests (311), EAM/EERP, and Enterprise Permitting & Licensing (EnerGov)
- If your site owns My Civic with Enterprise Permitting & Licensing (EnerGov) reach out to the EPL Support Team Â
- If your site is using My Civic only, without any of the other Tyler produces contact the ERP Pro (Incode) teamÂ
Additional Information