Assistance Unapproving a General Billing Invoice Batch
Description of Issue
Accidently Approved a General Billing Invoice or Batch
Need to modify an already approved General Billing Invoice Invoice or Batch
Context
- Munis
- v12 (2017.1+)
- General Billing
- Workflow
Cause
This scenario may present itself when a site incidentally approves an invoice or batch before noticing a mistake on one or more invoices. In this event, the Workflow step is completed and the site might need assistance to reset the Workflow status.Â
Resolution
Please submit a case for Munis Support.Â
Additional Information