Unable to locate user in ESS
Description of Issue
- When we go to search for a rehire employee in ESS we are unable to find the user account
Context
- Munis
- Employee Self Service (ESS)
- User Administration
Cause
- The user is not present in the database and will need to be re-added
- The user's records are orphaned in the database and will need SQL Script to locate and delete
Resolution
- First navigate to either Add User or Migrate User and attempt to re-create the employee's ESS account
- Home > Administration > User Administration
- Use Add User to manually build one ESS account
- Use Migrate User to migrate a bulk set of Employee Master records
- Home > Administration > User Administration
- If you are unable to create the account, please search for the error message in the TylerNow KnowledgeBase
Examples of common errors below- This user ID is in use, please try another
User Administration error This user ID is in use please try another
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions