Unable to locate user in ESS

Description of Issue
  • When we go to search for a rehire employee in ESS we are unable to find the user account
Context
  • Munis
  • Employee Self Service (ESS)
  • User Administration
Cause
  • The user is not present in the database and will need to be re-added
  • The user's records are orphaned in the database and will need SQL Script to locate and delete
Resolution
  1. First navigate to either Add User or Migrate User and attempt to re-create the employee's ESS account
    1. Home > Administration > User Administration
      1. Use Add User to manually build one ESS account
      2. Use Migrate User to migrate a bulk set of Employee Master records
  2. If you are unable to create the account, please search for the error message in the TylerNow KnowledgeBase
    Examples of common errors below
    1. This user ID is in use, please try another

User Administration error This user ID is in use please try another

Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions