Employee Accumulators doubled after re-processing Employee Update
Description of Issue
We had a failed Employee Update in a payroll that was corrected and the Employee Update was processed again successfully, but all the employee's accumulators for that warrant are duplicated.Â
Context
- Munis
- PayrollÂ
- Employee Accumulators
- SQL
Cause
When the Employee Update failed, it still updated Employee Accumulators so when it was re-run, it updated the Accumulators again.
Resolution
Call Munis Payroll Support. Â
If site is On Prem (not a SaaS hosted client), the technician will need a Server connection with SQL access. Â
Additional Information