Common reasons for getting Accumulator Gross Verify records





Description of Issue

Why am I getting records in the Accumulator Gross Verify?



Context
  • Munis

  • Accumulator Gross Verify

  • W2

  • Reconciliation



Cause

When running the accumulator gross verify Munis will add up all the pays in the employee's accumulators and subtract out any exempt pays, that are set up in payroll exceptions, for the specified deduction. It will then subtract out any pre-tax deductions that are also set up in the payroll exceptions to get the taxable gross. If this amount is different than the gross currently in the employee's accumulator record an Accumulator Gross Verify record will be created.



Resolution

If you have records showing in the accumulator gross verify, some common reasons for these discrepancies are: 

  • The exceptions table on the Deduction and Benefit Master has changed.

    • The calculation is using the current Payroll Exceptions whereas the deduction gross calculated within a payroll warrant may have used different exception data prior to a change being made.

  • Accumulator amounts were updated manually in Employee Accumulators.

    • There is audit functionality within Employee Accumulators to review if and how any records were updated.

  • The employee was only paid under a pay type that was exempt from taxes, but they also had deductions that were exempt from taxes (pre-tax).  

    • The payroll will not generate a negative deduction gross; it will be set to 0.00.  When the Accumulator Gross Verify is run, it will calculate a negative. Discrepancies can also be generated in a scenario involving tax exempt pay when an employee was paid for a portion of the year under a tax-exempt pay and a portion of the year under a pay that is subject to tax.  The Accumulator Gross Verify program is looking at totals accumulated for the month or year.  In reviewing records generated from these types of scenarios, remember that the key question to answer is whether or not the payroll record was accurate.  The payroll record is the information in the payroll warrant.  If the deduction gross was calculated correctly on each individual paycheck, then changes are not necessary, as no errors were made.

  • An employee reached the defined deduction limit, so the payroll stopped reporting the deduction gross.  

    • This is commonly seen when an employee reaches the FICA limit.  The payroll will correctly stop taking the deduction amount and will stop reporting the gross.  The Accumulator Gross Verify, however, does not look at deduction limits, and therefore will calculate a new higher gross. The Accumulator Gross Verify starts by taking the total gross (pays) and subtracts any exempt pays and deductions. If the employee reached a limit, such as the FICA limit, the AGV is not able to recognize this and will find a discrepancy. You would not apply the New Gross in this case.

  • Deduction amounts were updated in the payroll before the pay amounts were updated.  

    • When a deduction record is updated in Earnings and Deductions it locks in the amounts associated with that deduction and the deduction gross would not be recalculated if the pay amounts were changed.

  • A deduction was deleted in the payroll warrant.  

    • Wages must be reported for tax deductions even if no tax amounts are to be taken.  These deductions should be updated to take $0 and should not be deleted from the payroll.



Additional Information

For more information on how to use the Accumulator Gross Verify use this document - Accumulator Gross Verify