Classic bank reconciliation - accounts payable check is displaying incorrectly





Description of Issue

Check voided in wrong month, used change period but still shows incorrectly after recalc in Classic Bank Recon



Context
  • Classic Bank Reconciliation

  • Check reconciliation

  • Void

  • Check

  • Accounts payable



Cause

Classic bank reconciliation accounts payable information pulls from the accounts payable programs.

It would be recommended to run the AP Check Reconciliation and verify if the transaction appears correct. If the transaction is incorrect in the AP Checks reconciliation reports it will also be incorrect in the Bank reconciliation program.



Resolution

Please contact MUNIS Purchasing Support for assistance if the checks are incorrect in the AP Checks reconciliation reports.



Additional Information

If updates were made to the AP Check (example: clearing and the check is not showing in the Cleared column, please 'Recalc' the Bank Reconciliation record) This step is required for the updates to take effect.Â