Unclaimed Property Report produces no records





Description of Issue

The Unclaimed Property Report is generating no records for the accounts and period defined.



Context
  • Financials

  • Accounts Payable

  • Cash Disbursements

  • Unclaimed Property Report



Cause

Checks have not been moved from Uncleared to Stale.  Unclaimed Property will only pull Stale Checks.



Resolution

Move expected checks from Uncleared to Stale.

  1. Go to Financials

  2. Go to Accounts Payable

  3. Go to Cash Disbursements

  4. Go to Check Reconciliation

  5. Select Stale Checks from the More extension on the ribbon

  6. Click Define

  7. Enter the Batch Number, Cash Account (Org-Object-Project) to pull from, Stale Account to send to, and the date range in the Select checks issued range to identify the checks selected to move from Uncleared to Stale

  8. Click Accept. 

  9. The Review Checks screen appears containing checks that match your selection criteria. Review carefully. 

  10. Select Stale/Not Stale to select which checks to process as being stale.  

  11. Select Accept.

  12. Select Back to return to the Stale Checks screen. 

  13. Note: Once you mark a check as ‘Stale’ there is no way to reverse the process.  Select Review to make changes to the selected checks, or select Process to initiate the GL Posting Process and permanently mark the selected checks as Stale.  




Additional Information
  • Access to the Stale Checks option requires that the Stale check processing Role Permission to be check marked under Accounts Payable in the Roles program. 


  • For step by step details on the stale check process, please refer to the Stale Check Processing document.