Bill Print Message did not appear on bills
Description of Issue
Autopay message did not appear on customers bill
Context
UBCIS
Bill Print
Bill Messages
Cause
Bill Print Messages are specific to the user completing the Bill Print step of the Bill Run, if a user does not have the messages set up prior to generating the bills they will not appear on the bill.
Resolution
When processing the Bill Print step of a Bill Run users can verify if Bill Messages are set up properly to print on bills by following the steps below.
Click Define and populate the desired information into the Bill Print screen
Click Accept
Click Messages and then Update
Populate the desired messages and click Accept
Click Return
Click Generate and proceed with the rest of the Bill Print steps
Additional Information